McElroy Discussion Forums

McElroy Fusion Discussion
It is currently December 14th, 2019, 3:48 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: August 16th, 2006, 4:04 pm 
Offline
New Member

Joined: August 16th, 2006, 4:03 pm
Posts: 2
I had a couple of heater that needed the thermocuble replace in them to heat proper, why will they not heat up to 500 degree bare, but after the plates are attached to them they come up to 500 degree. Why are they that way?


Top
 Profile  
 
 Post subject:
PostPosted: August 16th, 2006, 4:04 pm 
Offline
Fusion Expert
User avatar

Joined: August 16th, 2006, 3:39 pm
Posts: 13
You did not give too much info on what size heaters, and were they the new temperature controllers located in the handle or the older style, with the thermoswitch in the heater body. However my guess would be that you were using an infrared pyrometer to check your temperature.
Infrared pyrometers will not register properly on an uncoated or shiny surface. When you replaced the coated butt plates the pyrometer accurately read the surface temperature.


Top
 Profile  
 
 Post subject:
PostPosted: August 16th, 2006, 4:04 pm 
Offline
New Member

Joined: August 16th, 2006, 4:03 pm
Posts: 2
Yes Terry it was the older heater with the thermometer in the body and i was using the infared pryometer to check them with ,thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group