McElroy Discussion Forums

McElroy Fusion Discussion
It is currently November 22nd, 2019, 2:29 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: August 16th, 2006, 4:45 pm 
Offline
New Member

Joined: August 16th, 2006, 4:45 pm
Posts: 1
hello,
I've a disposable paper cup machine in which an ultrasonic unit is used to weld polycoated paper.

The piezos were broken and now are replaced but now the welding is not proper.

The paper is being sealed at upper part but the bottom 1 inch (2 cm approx) is not being welded.

We thought it could be because of some angle difference and we tried adjusting it but it didn't

help.

the current setting is that there is a metallic surface on which two layers of polycoated paper

(1 poly layer & 1 paper) lies on which ultrasonic unit welds the paper to poly.

So instead of that hard metallic surface under paper, can we use a silicone hard rubber so that

it adjusts the welding accordingly.

Since ultrasonic uses on vibration for welding, please clear that the silicon ruber will not

absorb the vibrations resulting in no sealing at all.

Further, after refitting, out of 4 piezo rings one is slightly (5 mm) broken, can the problem be

because of this ?

Please help me out of this as our production is suffering heavily because of this.

Thanks to all of you in advance

Regards,
Pankaj Jain


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group