McElroy Discussion Forums
http://forums.mcelroy.com/fusion/

Datalogger Sync Issues
http://forums.mcelroy.com/fusion/viewtopic.php?f=2&t=1466
Page 1 of 1

Author:  aisha [ April 25th, 2012, 5:19 pm ]
Post subject:  Datalogger Sync Issues

Hello All,

I have a Datalogger DL3 series with a wireless Recon 6 Trimble hand held. The issue I am having with this device after it came back off rent is the Recon will not connect with the Datalogger. When I activate the Datalogger it gives me a SOLID blue light with the initial set up flashing orange light then goes to flashing green with solid blue. I have already reset the Recon to a factory default and updated the software but the issue seems to be the solid blue light on the Datalogger. It already thinks it is connected to something. I have changed out the batteries in an attempt to restart but to no avail. It won't connect or even allow me to select the "device" in Bluetooth Menu on the Recon.

Is there anyway I can reset the Datalogger itself without having it connected to the Recon since it will not allow me to? Also when pushing the button on the Datalogger the infrared laser snesors are flashing instead of solid....if that means anything?

Author:  tulsamurph [ April 26th, 2012, 9:06 am ]
Post subject:  Re: Datalogger Sync Issues

If the blue light comes on as the unit is powered up, but has not yet linked to a blue-tooth device, it has a hardware problem and needs to be sent in for repair. The blue light should blink when the unit is turned on, then after several seconds, if the paired device is on and requesting to connect, the light should turn blue when the connection is established.

John

Page 1 of 1 All times are UTC - 6 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/