McElroy Discussion Forums

McElroy Fusion Discussion
It is currently October 26th, 2020, 11:36 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: June 4th, 2012, 10:18 am 
Offline
New Member

Joined: November 16th, 2011, 2:29 pm
Posts: 9
I was wondering if anyone else is having issues with the mufflers on the T900s and T630s cracking around the bottom and eventually breaking off? It seems to me that its caused from the vibration when the engine is running. I have replaced quit a few on all of our large tracstars, these mufflers seem to last about 4-6 months max. and then I have to replace them. Can someone help me with this issue or is there maybe a fix that I dont know about?

Thanks Brent

_________________
Brent Peterson
Equipment Mechanic
Shale Inland IPVF


Top
 Profile  
 
PostPosted: June 6th, 2012, 1:22 pm 
Has anyone else seen this? To my knowledge, we haven't seen many broken mufflers but I would be interested in hearing if anyone else has.


Top
  
 
PostPosted: June 14th, 2012, 3:50 pm 
Offline
Senior Member

Joined: June 17th, 2007, 12:23 am
Posts: 125
Location: Brisbane, Australia
yes, we have seen this here. I have made a brace from the muffler flange to the two bolt holes directly below on the flywheel cover as a trial unit and have not had any troubles as of yet (4mo and cross country shipping).
I have a pict but dont remember how to attach it. Ill send it to Josh and he may have time to post it.


Top
 Profile  
 
PostPosted: June 15th, 2012, 6:55 am 
Offline
New Member

Joined: November 16th, 2011, 2:29 pm
Posts: 9
Thanks DaveR for the help on this issue! Making some kind of brace was an idea but not sure the best way to do it, if you could please post pictures it would be very helpful!


Thanks Brent

_________________
Brent Peterson
Equipment Mechanic
Shale Inland IPVF


Top
 Profile  
 
PostPosted: June 20th, 2012, 3:27 pm 
Offline
Senior Member

Joined: June 17th, 2007, 12:23 am
Posts: 125
Location: Brisbane, Australia
Attachment:
IMAG0117.JPG
IMAG0117.JPG [ 18.13 KiB | Viewed 7063 times ]


Top
 Profile  
 
PostPosted: June 21st, 2012, 9:08 am 
Offline
New Member

Joined: November 16th, 2011, 2:29 pm
Posts: 9
Thanks DaveR for the pics! I'm gonna try your design out !

_________________
Brent Peterson
Equipment Mechanic
Shale Inland IPVF


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group