McElroy Discussion Forums

McElroy Fusion Discussion
It is currently September 23rd, 2018, 2:18 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: June 10th, 2013, 10:30 am 
I have received a few complaints about an error message on the DL4. I attached a screen shot of the error message. Here is what I am told about probable cause.

It may have something to do with file name which is generated from Job number, operator ID, and joint number.

If it is a file name issue, they might have entered an “invalid file name character” such as \/:*?<>| in the job number of operator ID fields. This issue was addressed in DL4m v1.0.3 (released in July 2012) by replacing those characters with an underscore “_” before constructing the file name.

We had this issue with a customer who was running v1.0.2. He had a / character in his job number field. Once he replaced it with a whitespace, he had no trouble saving joint reports. He called back on Saturday saying that he was able to record multiple joints. He will get his software updated after his job ends and shouldn't have any further issues.


Attachments:
DL4.png
DL4.png [ 640.25 KiB | Viewed 13354 times ]
Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group