McElroy Discussion Forums

McElroy Fusion Discussion
It is currently November 14th, 2019, 4:32 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: July 27th, 2016, 2:19 pm 
Offline
Senior Member

Joined: September 29th, 2009, 2:45 pm
Posts: 239
machine number T9062
serial number C75570
hmr 56.3
This is Eric Myers from ISCO in martinsburg wv. I have this machine that we just replaced the hydraulic pump under warranty.
The problem is that after machine warms up we lose hydraulic pressure to entire machine and carriage.
start up pressure is 2300 psi
after 30 to 45 mins system pressure will drop to 300 psi.
have switched out hydraulic fan motors still have issue.
removed carriage from system and still have issue.
Can some one please give me some information if the replacement pump is defective or if I have a problem in the system past the pump, maybe relief valve or bypass valve.

thanks
Eric Myers
ISCO 443-553-9734


Top
 Profile  
 
PostPosted: July 29th, 2016, 1:25 pm 
Give us a call when you get a second. I am also suspicious of the diverter valve.


Top
  
 
PostPosted: October 13th, 2016, 9:51 am 
Offline
New Member

Joined: October 16th, 2007, 2:01 am
Posts: 20
Location: Wisconsin, USA
Was there a resolution to this problem? Curious minds want to know. :|


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group