McElroy Discussion Forums

McElroy Fusion Discussion
It is currently January 22nd, 2021, 9:44 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: January 29th, 2015, 2:11 pm 
Offline
Senior Member

Joined: September 29th, 2009, 2:45 pm
Posts: 239
I have a trac 618 with a possible hydraulic issue. I took the machine from about -4c to use for fab shop. The machine drove only in reverse. The directional levers would only move in the reverse position. when I tried to moveit forward the levers were solid and would not move as if they were welded. Tried it about a half hour of being used and it moved as smooth forward and backwards as if there was never an issue. Has this ever happened before? Is it a possible valve issue?

Steve T
Isco Canada


Top
 Profile  
 
PostPosted: January 29th, 2015, 5:32 pm 
Offline
Senior Member

Joined: June 17th, 2007, 12:23 am
Posts: 125
Location: Brisbane, Australia
YEP, THE VALVE BOOT COULD HAVE LET SOME WATER INTO THE HOUSING AND LOCKED IT UP. WITH RUNNING THE UNIT THE HYDRAULUIC OIL WOULD HAVE WARMED IT UP JUST ENOUGH TO MELT THE WATER IN THE LEVER HOUSING. I HAD EVERY VALVE FREEZ UP ON A 1648 ONE TIME.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group