McElroy Discussion Forums

McElroy Fusion Discussion
It is currently October 27th, 2020, 7:00 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: T900 starting problem
PostPosted: October 21st, 2009, 12:12 pm 
Offline
Senior Member

Joined: September 29th, 2009, 2:45 pm
Posts: 239
I have a T900 Coach and when you go to start it if you let off the key right as the engine engages and starts it dies when you let off the key. If you hold the key for a couple seconds after it starts it will keep running. I am afraid this is going to burn up the starter.


Top
 Profile  
 
PostPosted: October 21st, 2009, 3:50 pm 
Hmmm,

Those T900's have a hydraulic dump valve for starting them. It is a solenoid controlled valve that opens a path to tank for the hydraulics coming out of the pump when the key is turned to start. This makes it so the starter doesn't have to turn a dead-headed pump. I would start looking there. I am wondering if it is opening up all the way. Make sure it is getting voltage applied when the key is turned to start. There are a few other tests to try as well. You can manually create a bypass with some fittings to see if the issue disappears. For example, connect the two facer hoses together and try to start the machine.


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group