McElroy Discussion Forums

McElroy Fusion Discussion
It is currently November 17th, 2019, 1:27 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: heater pivot error
PostPosted: February 3rd, 2016, 11:18 am 
Offline
Senior Member

Joined: September 29th, 2009, 2:45 pm
Posts: 239
Hi, I have a T900 auto that throws up an error message "heater pivot error" can anyone shed some light on this please? I've been involved with these machines for 15 years and this is a new one on me.


Top
 Profile  
 
 Post subject: Re: heater pivot error
PostPosted: March 1st, 2016, 11:42 am 
Sorry for the delay in replying. I'm not very familiar with the auto machines so I'm enlisting help.

This appears to be caused by either the "heater in" sensor not being activated when it is needed or the "heater out" sensor being activated. There should be a code in the upper, left corner of the screen. Something like "A210" or a similar code. Check that code and let us know what it is and that will tell us more information. Thanks.


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group